Μια νέα σοβαρή ευπάθεια – (CVE-2015-7645) – επιβεβαιώθηκε για τον Adobe Flash Player 19.0.0.207 αλλά και νεότερες εκδόσεις του.

Η ευπάθεια αφορά Windows, Macintosh και Linux συστήματα. Σε περίπτωση επιτυχούς εκμετάλλευσης της, είναι ικανή να προκαλέσει crash στο σύστημα και ενδεχομένως να επιτρέψει σε έναν εισβολέα να πάρει τον έλεγχο του προσβεβλημένου συστήματος.

Security Advisory for Adobe Flash Player

Release date: October 14, 2015
Vulnerability identifier: APSA15-05
CVE number: CVE-2015-7645
Platforms: Windows, Macintosh and Linux

Επηρεαζόμενες εκδόσεις λογισμικού:

  • Adobe Flash Player 19.0.0.207 and earlier versions for Windows and Macintosh
  • Adobe Flash Player Extended Support Release version 18.0.0.252 and earlier 18.x versions
  • Adobe Flash Player 11.2.202.535 and earlier 11.x versions for Linux

Η ευπάθεια βρέθηκε με τη βοήθεια του Peter Pi της Trend Micro και σύμφωνα με την Adobe, ένα patch αναμένεται να γίνει διαθέσιμο την επόμενη εβδομάδα μετά τις 19 Οκτωβρίου.

Ο μόνος τρόπος να είστε ασφαλείς μέχρι να εμφανιστεί το σχετικό Patch είναι να απεγκαταστήσετε τον Flash Player. Αν δεν χρειάζεστε τον Flash Player για  κάποιο πρόγραμμα ή ιστοσελίδα, είναι καλύτερα να τον απεγκαταστήσετε ούτως η άλλως.

Πηγή

Παρόμοια Άρθρα:

FacebookTwitterGoogle+tumblrRedditLinkedInPinterestEmail