Μετά από επίθεση στην εταιρία Hacking Team διέρρευσαν δύο πολύ σημαντικά κενά ασφαλείας που συσχετίζονται με το Adobe Flash.

Το πρώτο, το οποίο η Hacking Team περιγράφει ως “το ποιο όμορφο Flash bug των τεσσάρων τελευταίων χρόνων” πρόκειται για κενό ασφαλείας το οποίο επιτρέπει την εκτέλεση κακόβουλου κώδικα στον υπολογιστή του θύματος μέσω ιστοσελίδας. Επηρεάζει Windows, OS X, και Linux λειτουργικά και μπορεί να χρησιμοποιηθεί σε IE, Firefox, Chrome και Safari.

Το ίδιο κενό ασφαλείας φαίνεται να έχει χρησιμοποιήσει η Hacking Team για να εγκαταστήσει τα δικά της exploit kits και να παρακολουθήσει ή να ελέγξει απομακρυσμένα κάποιον υπολογιστή. Η Adobe είναι ενήμερη για το παραπάνω bug και εξέδωσε πριν από μία ημέρα patch για τη διόρθωση του.

Το δεύτερο κενό ασφαλείας επηρεάζει το Adobe font driver σε Windows 32&64 bit από XP μέχρι και Windows 8.1 – σύμφωνα με ερευνητές – και επιτρέπει την εξύψωση δικαιωμάτων σε αυτά ενός διαχειριστή. Σύμφωνα με την Adobe, το δεύτερο κενό ασφαλείας δεν είναι τόσο σημαντικό όσο το πρώτο και καλεί τους χρήστες της να ενημερώσουν το Adobe Flash στον υπολογιστή, ενώ δουλεύει ταυτόχρονα πάνω σε patch και για το δεύτερο exploit.

Ενημερώστε άμεσα το Flash όσοι το χρησιμοποιείτε εδώ.

ΠηγήΜέσω

Παρόμοια Άρθρα:

FacebookTwitterGoogle+tumblrRedditLinkedInPinterestEmail