APSB16-08: 23 νέες σοβαρές ευπάθειες για τον Flash Player
|

APSB16-08: 23 νέες σοβαρές ευπάθειες για τον Flash Player

Η Adobe έκδωσε νέο patch για τον Flash Player που φτιάχνει 23 διαφορετικές ευπάθειες με τις οποίες μπορεί ένας εισβολέας να πάρει τον έλεγχο του προσβεβλημένου συστήματος. Η ενημέρωση φέρνει τον  Flash Player στην έκδοση 21.0.0.182 και είναι top προτεραιότητα για όλα τα λειτουργικά. Η Adobe ανέφερε πως η ευπάθεια με τον κωδικό CVE-2016-1010 χρησιμοποιείται…

Πολύ σημαντικό κενό ασφαλείας του Flash επηρεάζει όλα τα OS

Πολύ σημαντικό κενό ασφαλείας του Flash επηρεάζει όλα τα OS

Μετά από επίθεση στην εταιρία Hacking Team διέρρευσαν δύο πολύ σημαντικά κενά ασφαλείας που συσχετίζονται με το Adobe Flash. Το πρώτο, το οποίο η Hacking Team περιγράφει ως “το ποιο όμορφο Flash bug των τεσσάρων τελευταίων χρόνων” πρόκειται για κενό ασφαλείας το οποίο επιτρέπει την εκτέλεση κακόβουλου κώδικα στον υπολογιστή του θύματος μέσω ιστοσελίδας. Επηρεάζει…